NET 3.0 compatible Version for Linux Servers

Oct 22, 2010 at 12:51 PM

Hello,

is it possible that a NET 3.0 compatible version is available too? The problem is, if you are using Linux as server, there is only the mono project for running ASP etc., which actually do not support NET 4.0. 

This means, we are now no longer possible to use this great API because of NET 4.0 and the problem with index out of length in the NET 3.0 Version.

 

I am not a programmer, so i am not able to fix it in the old version. 

 

I would be really appreciativ for any help.

Regards

Stefan

Oct 28, 2010 at 5:09 PM

I have downgraded the .Net too, as 4.0 is being used at my host.

is 3.5.Net okay?

If so I can upload it temporary somewhere.

Oct 28, 2010 at 7:07 PM

Hi,

the Version Version 1.0.3852.30835 was running fine, so i think yes, it should be ok. I will test it anyway and it will be much earlier running ( if not now ) as 4.0 on Linux.

You could send it to me via Mail, if you would agree, i will post a link to the file on our server then for other people until it could be downloaded here.

Thanks in advance!